Travely.biz

Le ultime notizie, commenti e funzionalità da The Futura

Scienza/Tecnologia ed Economia | Apple ha segnalato una grave violazione della sicurezza

Apple afferma di essere “a conoscenza di un rapporto secondo cui questa vulnerabilità potrebbe essere stata attivamente sfruttata”. La società ha pubblicato mercoledì due rapporti di sicurezza sulla questione.

Gli esperti di sicurezza consigliano alle persone di aggiornare il sistema operativo sui dispositivi interessati. Stiamo parlando dell’iPhone 6S e di tutte le versioni più recenti, diverse versioni dell’iPad, tra cui tutti gli iPad pro, e computer Mac che utilizzano il sistema operativo Monterey.

Anche alcune versioni di iPod sono interessate.

La spiegazione dell’azienda è che un hacker può ottenere un accesso responsabile completo ai dispositivi e quindi controllare il dispositivo come desidera.

Rachel Tobak, che dirige la società di sicurezza dei dati Socialproof Security, afferma che le persone che devono essere particolarmente vigili durante l’aggiornamento del proprio software sono “persone sotto gli occhi del pubblico”, come attivisti o giornalisti, che potrebbero essere bersagli di sofisticati spionaggi governativi.

Il gruppo israeliano NSO è tra le società note per l’identificazione e lo sfruttamento di tali vulnerabilità. Il software Pegasus dell’azienda infetta silenziosamente telefoni e altri strumenti di comunicazione e spia i proprietari, tra le altre cose, attraverso l’accesso alla fotocamera e al microfono.

Ci sono state precedenti segnalazioni di Pegasus utilizzato contro politici, attivisti e giornalisti in diversi paesi. Secondo Amnesty International, undici governi hanno acquistato il software.

(© NTB)

READ  Dibattito Corona | Non c'è ancora spazio per il rilascio a Fredrikstad